downzy

Ask Staff Anything!

283 posts in this topic

We used to be able to paste the Instagram copy links into threads, but now we can't. Is that a problem with the forum or is it Instagram? I noticed all the old ones are now just blank posts.

Share this post


Link to post
Share on other sites
The link could not be embedded because an error occurred on www.instagram.com

@BlueJean Baby I'm not sure what the issue is, but that's the error being returned. If I google the text of that error, I can see other forums are having the same problem.

Likely a small bug in the forum software or instagram has changed the way their images embed on remote sites. I'm guessing it will be fixed shortly, but at this stage it's outside our control.

Share this post


Link to post
Share on other sites
10 minutes ago, highvoltage said:

The link could not be embedded because an error occurred on www.instagram.com

@BlueJean Baby I'm not sure what the issue is, but that's the error being returned. If I google the text of that error, I can see other forums are having the same problem.

Likely a small bug in the forum software or instagram has changed the way their images embed on remote sites. I'm guessing it will be fixed shortly, but at this stage it's outside our control.

Yeah that is what I get and also previously posted ones are now blank. It has been doing this for about four to five days now.

Share this post


Link to post
Share on other sites
1 minute ago, BlueJean Baby said:

Yeah that is what I get and also previously posted ones are now blank. It has been doing this for about four to five days now.

Probably since the last minor board update, not sure exactly when downzy did it. I've asked over at Invision's forums (the embedding is working just fine there) so we'll see how it goes. :) 

Share this post


Link to post
Share on other sites
Just now, highvoltage said:

Probably since the last minor board update, not sure exactly when downzy did it. I've asked over at Invision's forums so we'll see how it goes. :) 

OK thank you.

Share this post


Link to post
Share on other sites

I may have just accidentally reported one of my own posts....if so sorry it was an accident. Just got new cellphone and hit report by accident...this thing is way more sensitive than my old phone :facepalm:

Edited by BlueJean Baby
Typo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.