Jump to content

Welcome to mygnrforum.com Guns N' Roses Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

RESET FORUM ON YOUR COMPUTER


This topic has been archived. This means that you cannot reply to this topic.
No replies to this topic

#1
eRomano

eRomano

    FRONTMAN

  • SILVER Supporter
  • 7,454 posts
  • 01-January 02
In very rare cases, members will not have access to a certain function or staying logged on the Forum.

Example: Clicking on "Find all posts by this member" or a particular section of the Forum gets this error message:

Board Message
Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information.
The error returned was:
Sorry, but you do not have permission to use this feature. If you are not logged in, you may do so using the form below if available.


You must remember your username and password before going ahead with the procedure!

SOLUTION:
1) Make sure you know your password before going ahead
2) Go to the main Forum page (www.mygnrforum.com)
3) At the bottom right of the page, "Delete cookies set by this board"
3) Delete the temporary internet files in your browser. For internet Explorer: Internet Explorer (TOOLS - INTERNET OPTIONS - GENERAL - DELETE FILES)
4) Restart your computer
5) Log on the Forum, you'll need your username and password
6) The problem will now be fixed!

Follow the whole procedure. This always works.

If it doesn't, then PM me with as much information as you can (browser, internet connexion type, platform, etc).

AOL USERS:
Many members who recently installed the newer version of AOL had a similar problems. If you are on AOL and have followed the procedure and it still does not work, you'll need to contact AOL and ask them for a solution, or uninstall the upgrade and reinstall the older version that you were using. This problem was mentioned by one of our members in this thread. For those who have upgraded to AOL 9.0 Security Edition, try using the IE browser rather than the AOL one, and this should fix the problem.

Also, using proxies and/or web caching engines (Web accelerators) is not advisable.