Jump to content

Recommended Posts

Is it just me or is there more ads on mygnrform? I understand revenue, however the amount of adds is a bit much imo.

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites
3 hours ago, jimisbatman said:

Is it just me or is there more ads on mygnrform? I understand revenue, however the amount of adds is a bit much imo.

I'm not aware of any changes. I don't see any ads because i'm a member, it's one of the perks ;)

You can join too. It's $15 for a lifetime membership, no ads and unlimited reactions

http://www.mygnrforum.com/store/?/store/=

  • Like 1
  • GNFNR 1

Share this post


Link to post
Share on other sites
3 hours ago, jimisbatman said:

Is it just me or is there more ads on mygnrform? I understand revenue, however the amount of adds is a bit much imo.

I've got the same issue since this morning 

Share this post


Link to post
Share on other sites
4 hours ago, jimisbatman said:

Is it just me or is there more ads on mygnrform? I understand revenue, however the amount of adds is a bit much imo.

Same here. I have a ton more ads today and they're extremely intrusive. 

Hopefully @downzycan look into what's going on. 

Share this post


Link to post
Share on other sites

I've not had any issues on the desktop site but it's a pain in the arse on the mobile site. There's an ad blocking the new content/messages/profile bar at the top of the page that needs to be cancelled every time I open a new thread. 

Share this post


Link to post
Share on other sites

We're looking into why the ad scheme on this forum changed this morning.  It was nothing on our end.  Hopefully we can get this resolved.  Apologies for the inconvenience.

  • Like 1
  • Thanks 2
  • GNFNR 1

Share this post


Link to post
Share on other sites

So we're not sure what happened but the problem seems to have resolved itself.  Whether it was Google, Invision, or something I did - it's still unclear what caused the problem or how it was resolved

If you're still seeing ads where they shouldn't be please let us know here.  

Again, apologies for the inconvenience and hopefully that's the last of it.  

  • Like 2

Share this post


Link to post
Share on other sites
On 22/10/2019 at 7:13 PM, downzy said:

So we're not sure what happened but the problem seems to have resolved itself.  Whether it was Google, Invision, or something I did - it's still unclear what caused the problem or how it was resolved

If you're still seeing ads where they shouldn't be please let us know here.  

Again, apologies for the inconvenience and hopefully that's the last of it.  

Thanks 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×