Jump to content

Can’t stay logged in


Recommended Posts

Hello, I’m kinda new here and wanted to create an account. Then I see the name is already being used and I figure I registered in 2006, just haven’t been posting.

Now the problem: when I log in (and make sure the "always stay logged in" is checked), I stay in just on the main site, but whenever I go pretty much anywhere else, I’m suddenly not signed in any more. I browsed this section and deleted the cookies in the browser as per the advice, but it didn’t help.

Should I create another nick name with yet another e-mail address, or can this be mended? And what if I create a new one and it happens again...

Thank you,

Jamillos

 

Edit:

It appears it only happens in sections GNR news and AXL/DC for some reason.

 

 

 

 

Edited by jamillos
Link to post
Share on other sites

This happened to me too. It happened on several computers and all browsers on my iphone (Chrome, Safari, Firefox). The forum would keep defaulting back to the April 1st page when it crashed that afternoon of the Troubadour show.  It got really frustrating because the forum basically became unusable. I have no idea what fixed mine, but I haven't had the problem for several weeks now. I would clear cache/cookies and that would help temporarily, but as soon as I clicked in the news section or on a random topic and clicked the "mygnrforum" banner to go back to the main page, I would again be logged out and defaulted to that April 1st page. The only thing I did different that seems to have stopped it is clear my cache & cookies, then once I got a successful login that wasn't dated back to the April 1st page, I repeatedly refreshed my screen. Sometimes I would refresh and I would be logged out. Then the next refresh I was logged back in. I did this about 5-10 times until it kept me logged in and the forum up to date. Haven't had a problem since. I'm not a computer wizard so I don't know if this has any basis in reality in terms of refreshing being the fix, but it seems to have helped me. 

Link to post
Share on other sites

Cookies are generally used for automatic login once a PHP session has expired. I suspect it's something misconfigured (with PHP) at the host, since it seems to be giving the appearance of being logged out during the same session.

Link to post
Share on other sites
  • 4 weeks later...
  • 2 weeks later...

Was trying to log in on my phone just now. The menu button up top wasn't working. Managed to log in from trying to reply on a thread,manage to get logged in,but had no where to type a response. Tried emptying out Safari and same thing happened again,menu button not working to get to the sign in page  

 

Logged in in and responding on an iPad now. 

Link to post
Share on other sites

I've noticed that when I switch devices (laptop, iPad, iMac) it logs me out of the other devices.  Perhaps it's a result of logging on from one device to another.  My apologies for the inconvenience but there doesn't seem to be a quick fix.

Link to post
Share on other sites
  • 1 month later...
On 7/12/2016 at 5:17 PM, highvoltage said:

Try spamming the refresh button a whole bunch of times next time you see it.

It's literally the only thing that's worked for me so far and has fixed it for weeks now.

i've tried this and cleared my cache as well. it had not happened in a long while so i was surprised when it began doing it again today. any updates on what is going on? thank you

Link to post
Share on other sites
1 minute ago, highvoltage said:

I haven't seen a non-Chrome user report the issue. I think it's something to do with the cache (that persists across multiple devices if you sign in) becoming corrupt.

Have you cleared since it started doing it again @AxlsFavoriteRose?

yes i have, but i am on Chrome. is that a problem? oh and it seems to not be doing it at the moment. it just happens sporadically. thanks!

Link to post
Share on other sites
On 8/26/2016 at 9:10 AM, AxlsFavoriteRose said:

yes i have, but i am on Chrome. is that a problem? oh and it seems to not be doing it at the moment. it just happens sporadically. thanks!

No, not a problem - I use Chrome myself. Just me speculating that it may be related to this particular issue.

If anyone experiences it with a browser other than Chrome, please post.

Link to post
Share on other sites
On 7/12/2016 at 8:17 PM, highvoltage said:

Try spamming the refresh button a whole bunch of times next time you see it.

It's literally the only thing that's worked for me so far and has fixed it for weeks now.

Thanks HV the refresh trick worked for me at least so far as it has not logged me out since

Link to post
Share on other sites
  • 6 months later...

I'm a non chrome user and can not stay logged in to the home page, if I refresh it works and all other sections I'm logged in?

can somebody also tell me why have a second profile picture under club members, which is nothing to do with me and seems to be appearing on several of the club members profiles?

This is what I get, apparently nobody else can see the second profile pic, is my laptop being haunted?

image.jpg

Edited by Archtop
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...