Jump to content

Ask Staff Anything!


Recommended Posts

  • Replies 655
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

What are you wearing?

That women's discussion thread is all kinds of fucked up and should not be allowed. I know someone will give a nice PC explanation about why it's there etc but the truth is that that thread is FU

Posted Images

23 minutes ago, nbarry93 said:

How do you embed a Youtube video in a post? Can't believe I haven't figured it out. :lol: 

If you copy the link and post the link in a post it should automatically embed it, at least it does for me

  • Like 1
Link to post
Share on other sites
1 hour ago, Slash787 said:

I don't see the boxes on the right hand side of the Twitter feed, new topics, status updates etc etc.

Is the Forum on Performance mode or something?

We have disabled a few features yes, not exactly performance mode though. 

Link to post
Share on other sites
  • 2 weeks later...
2 minutes ago, weponsnflowers said:

So I still got this issue with logging in. Asking to reset my password is the only way I can log on to this site. It's fucking annoying. Any ideas why this is happening?

Clear your cache and cookies on your browser.  

Link to post
Share on other sites
9 minutes ago, downzy said:

Clear your cache and cookies on your browser.  

Well this is embarrassing. I typed my username wrong... it seems I have mispelled when I created my account. My username is weponsnflowers, and I've been trying to get in with correctly spelled weAponsnflowers.. Fuck me.. Never noticed it untill now.

  • Like 2
Link to post
Share on other sites
On 4/22/2016 at 9:49 AM, weaponsnflowers said:

Well this is embarrassing. I typed my username wrong... it seems I have mispelled when I created my account. My username is weponsnflowers, and I've been trying to get in with correctly spelled weAponsnflowers.. Fuck me.. Never noticed it untill now.

As Pitman learned - don't log in or tweet - or, in your case, create usernames - when drunk. :lol:

j/k

Link to post
Share on other sites
13 hours ago, LoadedNightraiN said:

Why do some tweets look like this?

 

 

Capture.JPG

I have noticed this.  What works for me is when I paste the tweet here I let it draw it first before hitting submit reply otherwise sometimes it just looks like what you posted.  Try to paste the tweet and wait a few seconds for it to show proper then hit submit

  • Like 1
Link to post
Share on other sites
  • 2 weeks later...

Hey guys, great job on keeping us all connected for the whirlwind of GNR excitement that 2016 has been. I have two quick suggestions. First is that I would like to see the "NITL Media songlist" subforum updated more frequently with the best videos of each song from the tour on each given night. Second is that I really enjoyed the one time that you had a dedicated thread to no commentary just videos for the day of the show. That was a great easy way to follow the action. Otherwise keep up the great work! 

Link to post
Share on other sites
1 hour ago, MillionsOfSpiders said:

Can I change my user name? 

That's a perk of Club Members, so you qualify. Shoot me a PM with what you want your new username to be and I'll change it for you.

  • Like 1
Link to post
Share on other sites
  • 2 weeks later...
9 hours ago, luciusfunk said:

Has this forum been slower to load lately? It's taking me longer than any other site to load. 

Seems to be running ok for me. I wonder what the issue is.

Link to post
Share on other sites
  • 3 weeks later...
4 hours ago, Harry Sunrise said:

Whenever there's something postet from facebook, twitter, instagram, it only shows the top half of the picture for me. So I always have to click on the post and check out the picture on its original source. Is there a way to fix this?

That's frustrated me for a while now too. I have no idea why it's happened, but I'm hoping someone on the staff does.

Link to post
Share on other sites
1 hour ago, RussTCB said:

That's frustrated me for a while now too. I have no idea why it's happened, but I'm hoping someone on the staff does.

I think it happens if you don't give it chance to fully load before submitting or if someones connection is a bit erratic. This is the conclusion I came to after numerous attempts solving this during the Troubadour and Vegas shows.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...