Jump to content

I have some issues


Guest Ohdistortedsmile1789

Recommended Posts

Guest Ohdistortedsmile1789

When I attempt to view a members posts or anything of the sort I get this http://www.mygnrforum.com/index.php?act=Se...luser&mid=10800

Telling me I am not a member or need to log in.

Also, and more importantly, the letters next to any given topic indicate that there are posts I have not read, even after I have read them. Even when I made the last post, it says there are new posts I haven't read, by myself.

Please, mods or anyone who can help, lend a hand, I love this forum and it's getting more difficult and confusing to use with these setbacks.

Link to comment
Share on other sites

There's nothing wrong with your computer.

We've had to temporarily turn off certain functions, such as the "search" function (which affects searches for past posts) and the "views" function (which shows how many people have viewed a topic). This was done to accomodate the huge increase in traffic we've had over the past week so that the forum wouldn't slow down too much or crash.

These functions will be restored when traffic returns to normal levels.

Link to comment
Share on other sites

Actually madison i suspect this to be an AOL user. If you do use AOL 9.0 it sometimes decides randomly that you cant view what you requested. Do not try logging in on that page. It won't work. It seems to happen alot in Use your Illusions section.

Try:

1) Refreshing the page/find another path to the same page

2) Reset Your Cookies (This should be done occasionaly, no matter what browser you use.)

3) Use internet explorer to browse the forum.

I hope that is helpful to a few of you. I know there is a thread about this out there somewhere.

I'm currently testing a new AOL browser for AOL which uses the internet explorer base and it is alot more stable. It will be out with the next few months for all. I'll keep you updated on that.

Link to comment
Share on other sites

When I attempt to view a members posts or anything of the sort I get this http://www.mygnrforum.com/index.php?act=Se...luser&mid=10800

Telling me I am not a member or need to log in.

Also, and more importantly, the letters next to any given topic indicate that there are posts I have not read, even after I have read them. Even when I made the last post, it says there are new posts I haven't read, by myself.

Please, mods or anyone who can help, lend a hand, I love this forum and it's getting more difficult and confusing to use with these setbacks.

im sorry i am just joining and am getting use to using this forum, and im not very good at it yet, just trying to see if i can even reply. can anyone tell me why the rock n rio clip of axl singing welcome to the jungle is missing??

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...