Jump to content

Stopping iTunes cutting off t'end of a song


The Sandman

Recommended Posts

You have to go to:

Edit/Preferences/Reproduction, and set the 'Fade Reproduction' bar to zero seconds.

I have the spanish versión of iTunes, so don't know if the translation is very accurate, but this is the way.

Hope it will help :)

Link to comment
Share on other sites

You have to go to:

Edit/Preferences/Reproduction, and set the 'Fade Reproduction' bar to zero seconds.

I have the spanish versión of iTunes, so don't know if the translation is very accurate, but this is the way.

Hope it will help :)

Cheers dude!

Link to comment
Share on other sites

You have to go to:

Edit/Preferences/Reproduction, and set the 'Fade Reproduction' bar to zero seconds.

I have the spanish versión of iTunes, so don't know if the translation is very accurate, but this is the way.

Hope it will help :)

THANKYOU!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

:heart:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...