Jump to content

Server Move - Report any issues here


Recommended Posts

Hi guys,

In roughly 6 hours from this post, we'll be moving the site to another server (still with Invision) as part of the troubleshooting process for errors reported in this thread.

Downtime should be minimal, I'll confirm the duration in a couple of hours from now.

Please report if there any issues after the move in here.

Thanks!

Link to post
Share on other sites
  • Replies 165
  • Created
  • Last Reply

Top Posters In This Topic

I can't view the forum on my phone. Just get a page saying that its been moved to another server. Anyone know how to fix?

It'll be fine in a few hours. Some ISP's will take longer to refresh their DNS settings... so you'll keep getting the old server address until they update their records (usually 4 hours tops).

Link to post
Share on other sites

3:01PM EST

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@mygnrforum.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Link to post
Share on other sites

Glad to hear it. We've got roughly 5 times the processing power on the new hardware and faster disk speeds... so things should be zippier. :)

still latency issues, I just clicked anything goes and it took 9 seconds to render...

Link to post
Share on other sites

3:01PM EST

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@mygnrforum.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

FFFFFUUUUUUUUU

Link to post
Share on other sites

Search is horrendous for latency, like 3 times worse

Just searched golden gods, took over 2 mins to give me results.... :(

then I tried it again 5 mins later and took 2 mins to give me this:

errorlq.jpg

Edited by gunsguy
Link to post
Share on other sites

I'm noticing a decent improvement in speed!

I'm not noticing that.

That's because you're in Spain with the shittiest economy and the shittiest.................everything. :lol:

Everything's great here. Speed is tip top. Nice move HV! :thumbsup:

Link to post
Share on other sites

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@mygnrforum.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

<_<

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...